Pool website and API server experiencing issues

Incident Report for Foundry USA Pool

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 22:50 UTC

Identified

The team has identified the issue, services have been restored. We're monitoring the results.
Posted Apr 07, 2025 - 22:05 UTC

Update

The backend of the pool is working as expected. No impact to shares, block making or payments.
Posted Apr 07, 2025 - 21:51 UTC

Investigating

Errors returning on the pool website and API server. The Foundry pool team is investigating.
Posted Apr 07, 2025 - 21:20 UTC
This incident affected: Pool Website and API Server.